over 1 year ago - Kafka - Direct link

Hey, surprisingly the errors aren’t caused by any of those things.
Also just to clear one thing up, we didn’t deploy a fix to some players and not others, everyone on PC/mobile is on the same game version, the problem is different players are experiencing different issues which don’t have the same solution :frowning:

There’s basically 3 issues:

  1. Some players can’t connect to the game servers (investigating - the game servers are up and running so this issue appears to be somewhere else along the connection between us) (infinite loading screens, Error 16 - an asset failed to download)

  2. Some players can’t download a file required to launch the game - we are currently testing a fix for this with the players who wrote support tickets. (Error 0100, Unknown Error, Unable to download remote config.)

  3. Players on old mobile devices with old versions of their operating system can’t launch the game (it crashes) - most likely due to outdated hardware/OS - investigating and troubleshooting this via support ticket with the affected players.

We are based in Australia as you know so our business hours might be different from your online hours - but this issue is top priority for us so we’ll reply to these tickets as soon as we can.

For players with the first 2 issues, please try these troubleshooting steps before contacting Support:

For players with the 3rd issue (game crashes on start up on mobile devices) please try these troubleshooting steps before contacting us:

Here is a direct link to the Technical Issue form to contact us:
https://gemsofwar.zendesk.com/hc/en-us/requests/new?ticket_form_id=360000013356

over 1 year ago - Kafka - Direct link

Hey it’s not quite the weekend here yet, and I’ll get to your ticket again today.

The Dev team have been testing some things.

It’s a very odd issue, but we will get to the bottom of it!

10 months ago - Saltypatra - Direct link

Hello @Maggie1983! It isn’t possible to still be on the 4.3.5 version of the game. However, his error could be due to a few issues. I recommend uninstalling the game on his computer, and installing it again, as sometimes data can get out of sync.

9 months ago - Saltypatra - Direct link

Please contact our support here: https://gemsofwar.zendesk.com/hc/en-us so we can help you further.

13 days ago - Saltypatra - Direct link

Have you tried reinstalling your game? Let us know if that helps.

Server issues aren’t always on our end, so issues like this can be worked on but sometimes not completely eliminated if there are outages or issues in specific countries or with player’s internet setups.






Recent Gems of War Posts

about 12 hours ago - Kafka
about 12 hours ago - Kafka

Links in this thread

/u/maggie1983


Submit a request – Gems of War Support
Check our Known Issues List before submitting a Bug Report: https://gemsofwar.zendesk.com/hc/en-us/sections/115001569263-Known-Issues


Security check


Security check


Gems of War Support


devtrackers.gg