Original Post — Direct link
Hi!
I have been searching the internet for answers, but I seem to be the only one with this issue so far.

When I start the game, i hear the main menu music and see a black screen (sometimes the loading screen can be seen blurred in the backround). After a while I am greeted with the script viewer (this can be closed by pressing ctrl+G, but then the game freezes for a moment and after that the script viewer is back)
The top-bar works and I can navigate to the setting page etc. but everything is unresponsive.
To put it shortly: My main menu doesn't load.



It seems that there are two errors showing up:
ERROR [1, 1] Script runtime error in layer Page_LocalServer
and
ERROR [13343, 78] The method ScriptModeName_Check has been called on a Null object

Verifying the game files did nothing, Re-installing did nothing. Hell, I even tried to download the game from the epic store(the game still downloads from ubisoft, so no luck there).
By spamming ctrl+G and enter I have reached as far as the "read before playing" -screen.

Anything helps.
Thanks
-r0r
about 1 month ago - Ubi-Raziel - Direct link
Originally Posted by Xr0rX
Hi!
I have been searching the internet for answers, but I seem to be the only one with this issue so far.

When I start the game, i hear the main menu music and see a black screen (sometimes the loading screen can be seen blurred in the backround). After a while I am greeted with the script viewer (this can be closed by pressing ctrl+G, but then the game freezes for a moment and after that the script viewer is back)
The top-bar works and I can navigate to the setting page etc. but everything is unresponsive.
To put it shortly: My main menu doesn't load.



It seems that there are two errors showing up:
ERROR [1, 1] Script runtime error in layer Page_LocalServer
and
ERROR [13343, 78] The method ScriptModeName_Check has been called on a Null object

Verifying the game files did nothing, Re-installing did nothing. Hell, I even tried to download the game from the epic store(the game still downloads from ubisoft, so no luck there).
By spamming ctrl+G and enter I have reached as far as the "read before playing" -screen.

Anything helps.
Thanks
-r0r
Hey ror!

Sorry to hear you're running into this unusual, we will do our best to help.

I am uncertain what those errors represent and that would require a dev, however we can try to tackle this with some logical troubleshooting.

Can you please advise whether the game was working for you beforehand, and at what point did this start to happen?

We have some troubleshooting steps here that should help: https://support.ubisoft.com/Article/000061047

I believe the most important steps in the support article would be to disable background app, and launch as admin.

I hope that helps!
8 days ago - Ubi-TheBerry - Direct link
Originally Posted by Abhawash95
Hello,
I am facing the exact same problem. I just downloaded and installed it, 0 play time. Attached is a screen shot of the script that appears. I am even unable to close the game and have to do it from Task manager.
[IMG][url=https://flic.kr/p/2kwB3g3][/IMG]

Hey

Welcome to the Forums!

Sorry for the delay in getting back to you and thank you for your image!

Could you please also give our PC troubleshooting steps a try if you haven't done already and let us know if there are any changes at all?

Just to ensure there aren't any factors that may be causing this!

Thank you!





Links in this thread

Troubleshooting technical issues on PC
Troubleshooting technical issues on PC


https://flic.kr/p/2kwB3g3][/IMG


General PC Troubleshooting
General PC Troubleshooting


devtrackers.gg