Original Post — Direct link

Issue is very simple, when playing splitscreen, 1 keyboard and 3 pads, the 3 pads use default keybinds instead of those in the settings, so you are forced to use r2 for accel and l2 for braking and cant rebind or unbind any other buttons. Interestingly enough, the keyboard does use the custom keybinds from the settings, only the pads dont. This issue occurs with any pad (tried Logitech F310 and 2 ps3 pads) and I recall having the same issue a year ago. Hope it gets fixed because it really hinders the local play.

about 2 months ago - Ubi-Milky - Direct link

Hello @STORM-GLumo thank you for reporting this issue to us.

Can I ask you to check, if you instead create a game with 2 players, but this time set every players controls to gamepad instead, under Device type in the settings menu - if you then alter the button controls in the settings menu for gamepad, will these buttons be applied to player 2's gamepad in local play also?

This will allow us to check if it selecting a keyboard as the main device type in the menu, overrule all other gamepad and controls

about 1 month ago - Ubi-Perseids - Direct link

@STORM-GLumo Hello! Thanks for checking into that and providing us with an update. Also, thank you for further clarifying the issue. We appreciate it! Would you be able to provide a video showing that when using the split-screen mode, the keybinds don't work correctly and just use the default setting? Once you have the video, please upload it to a website like YouTube (or Twitter, Google Drive, etc) and make sure it is public so that we can view it. Share the link with us here, and we'll be able to pass it along to the team to investigate. Thanks in advance!

about 1 month ago - Ubi-Perseids - Direct link

@STORM-GLumo Thank you so much! I've gone ahead and passed this along to the team so they can look into this. Once I hear back from them or have any updates to share, I'll be sure to post here and let you know. 🙂