Original Post — Direct link

Every time I try to Launch the game it crashes on this screen: https://imgur.com/OD8pNfK

If I look in task manager it says the game is not responding at this point.

I have tried every fix I can find online for the game not launching. I have tried opening as administrator from the .exe, I have uninstalled openplanet, I have uninstalled and re-installed the game, and I still can't open the game.

2 days ago - Ubi-Perseids - Direct link

@Mikey_______ Hello! Welcome to Discussions!

I'm sorry that your game is crashing when you launch/load it up. It sounds like you've already tried some of the troubleshooting steps in our guide here but I'd ask you to please check that you've completed all of the steps in total. If you're still having trouble with the game crashing, I'd suggest that you go ahead and uninstall/reinstall the game but please make sure that you are installing the game and the Ubisoft Connect client on the same drive, and it should be your OS/C drive. Sometimes having these installed elsewhere can cause issues like this.

If after trying all of the steps you're still unable to get the game to load properly, please go ahead and create a support ticket. Please also upload your MSINFO & DxDIAG files so that the team can take a closer look into what could be causing the crash to occur. You can also include a link to this thread so that they are aware of the troubleshooting steps you've already tried.

Thanks!






Recent Trackmania Posts

about 21 hours ago - Ubi-Havoc
about 23 hours ago - Ubi-Havoc