Original Post — Direct link
Hello Ubisoft/Nadeo team!

I already read some topics on this as it seems im not the only one with that problem.

Since the last two patches my game takes forever to load, and joining a server is rather a hustle than a fun expirience. It seems like the game has problems fetching the server and map infos. I wasnt sure if the problem is on my part but after calling my provider, checking my PC, and reinstalling the game i am certain its not. I would really like you to look into that, especially that the competition season starts again and people will get really mad if the need to spend 5 min to join a server in the first place.




Kind regards,


Carpenostra
2 months ago - Ubi-TheBerry - Direct link
Originally Posted by MnM.Carpenostra
Hello Ubisoft/Nadeo team!

I already read some topics on this as it seems im not the only one with that problem.

Since the last two patches my game takes forever to load, and joining a server is rather a hustle than a fun expirience. It seems like the game has problems fetching the server and map infos. I wasnt sure if the problem is on my part but after calling my provider, checking my PC, and reinstalling the game i am certain its not. I would really like you to look into that, especially that the competition season starts again and people will get really mad if the need to spend 5 min to join a server in the first place.




Kind regards,


Carpenostra
Hey there MnM.Carpenostra!

Would you be able to provide some more details on this?

Such as;
- Are loading times slow regardless of the game mode (online multiplayer, solo, etc)?
- Is the game also slow to load up to the Main Menu on launch?
- Is the game installed on a HDD or SSD?
- What is your GPU / CPU specs?
- What troubleshooting have you tried so far?

Thank you!
about 1 month ago - Ubi-Raziel - Direct link
Hello everyone! I'm sorry that this thread has been missed for so long.

There doesn't appear to be a clear trend regarding which players are affected by this. From what I can see, your system specifications are quite varied.

I will be reporting this to our dev team. It's possible they won't experience the issue themselves, therefore I would like to request some information to help with the investigation -


MsInfo: https://support.ubisoft.com/Article/000078753
DxDiag: https://support.ubisoft.com/Article/000078583
Launcher logs: https://support.ubisoft.com/Article/000065542/

If anyone would be willing to provide the above files, either a direct link or in a support case would work perfectly.

Thank you!


Originally Posted by MnM.Carpenostra
bump

Problem still here even after doing everything maybe just look into what happened and stop asking questions about what our PCs are???? Im starting to get pissed and theres more and more players having the same **** going on since Ubisoft Connect came out..
I appreciate it can be frustrating when being asked multiple questions regarding an issue. It's very important that we try to gather information from those affected, so we can spot trends and give our LQA team the best chance to reproduce the issue themselves. There's always the chance that they won't face this issue, but knowing computer components, errors, when it is most slow etc. really helps.

All the best!





Links in this thread

Locating Uplay PC Log Files
Locating Uplay PC Log Files


Home - Ubisoft Support
Ubisoft Support Homepage is where you will find help about Ubisoft games and services. You will be able to search for your problem, browse FAQs, get game service status, view most popular forum posts, submit a case and chat with an agent.


Sending an msinfo report to Support
Sending an msinfo report to Support


devtrackers.gg