On this beautiful spring Monday, we would like to support the activity suggested by a number of our fan artists and tell you about April's #Springmaker fan art challenge! Post your work on the prompt listed below, add the #Springmaker tag, and let the world admire your work!

The challenge starts on April 1st and will last a whole month. Arts on both Pathfinder: Kingmaker and Pathfinder: Wrath of the Righteous can take part in the challenge.
Share your art with friends, support other artists in the comments, and may Shelyn’s blessing be with you!


Read more External link →

17 Mar


Originally posted by BrideOfSlaanesh

I didn’t get the broken trickster mask when I defeated the Star Rattler, and also the Chaplin no longer sells magical equipment, did you guys change that or is it a bug? Playing on Xbox SX

Non-dropping mask is definitely a bug. I can see a lot of reports in the database, it's already being worked on. Chaplain might be by design, but I'll check.


Originally posted by hugoebrown

Yup it works just got it for insanely cheap in cad. Really hyped about it

The fastest hand in the West :D

It was a Steam bug, but I guess whoever was fast enough may enjoy it now :)

  • Under specific circumstances, it was impossible to start the battle for Gundrun during the Call of Kin quest – fixed. Those who have encountered this issue already, need to speak with Sigvorn and Ysenna in the chieftain's house to start the battle for Gundrun;
  • A dialogue with Kerenai during the Call of Stone quest could end abruptly – fixed. Those players, who have encountered this issue already, won't face any difficulties with other quests from The Last Sarkorians DLC;
  • The bear spirit didn't give the quest to destroy the altars of the other spirits (Forsaken Altars: The Bear) – fixed;
  • It was impossible to attack the spirits of deer and smilodon – fixed. They will become hostile now if you attack them.
  • Fixed a crash during travelling to the Lost Chapel.
  • Under some circumstances the encounter before Drezen assault would not load correctly - instead the player would get into a creepy empty Drezen with missing gates, and the siege ne...
Read more External link →

16 Mar


Originally posted by Devils_Brood

The Finnean quest remains broken, creating a duplicate when polymorphing and not advancing the quest.

The human male and female portrait options are still missing from mercenary creation. They only appear when making or retraining the main character.

Hello, do you by chance remember the text of your bugreport so I could find it?


Originally posted by Party-Oven-1378

I have a question that is not about the issues people are having with the game. I am currently having non except for some minor bugs that I can live with.

Do you know when the story of Through the Ashes will be continued? That gnome is one of my favorite companions out of all the Pathfinder games you have made, second to Nok Nok.


Yes, there will be a second chapter of the story! Coming in DLC5, in a few months from now.


Originally posted by Zealousideal-Arm1682

PS4 here,and so far the stuttering is getting worse from ch3 onward and sometimes just freezes.

Have they just cut support to PS4 in general?

Hello! Of course not. It receives bugfixes and new content along with all other platforms. But as the game operates very close to the limits of the hardware on PS4, performance may not always be optimal. We're working to improve it, but the progress isn't as fast as we'd like it to be.


Originally posted by Neverine

I got this working btw. Before launching an app in the Steam Deck you can configure what resolution can be available to a game. Set it to 2k and it’s working as expected now.

Thanks, that'll help to advise people :)


Originally posted by maleficarqm

Is the Dragonheir Scion supposed to not be able to increase their Arcane Strike bonus? The bonus increases with caster level but as far as I can see or tell you can’t increase it at all as the Scion.

I've just checked with the game designers, and yes, that's intended.


Originally posted by WyrdZen

[Wrath of the Righteous, PS4] Are you all aware that shapeshifter classes have abilities that (due to having alternate forms, I guess) 1) don’t auto-populate the action bar, 2) disappear from the action bar between maps or form-shifting… this is annoying… can’t you just make all available abilities stay in the action bar where we place them & just be greyed out when not in the correct form (& perhaps pop a banner message saying which form that ability requires, or whatever)? It is spoiling my enjoyment of the shifter characters when I have to constantly repopulate their alt-form abilities. 🥲

Same thing applies to weapons that grant abilities or spells… if it’s equipped you have to manually place the weapon’s abilities/spells into the action bar, BUT if you swap to another weapon set, those abilities/spells disappear from the action bar & will have to be repopulated manually when you swap back to that weapon set. I feel like having the weapon equipped on any slot should be ...

Read more

Hello! Yeah, we absolutely see how annoying this is, already working on a solution.


Originally posted by Putrid-Excitement-78

They need to fix the game breaking bug at the lost chapel that they introduced recently first. Breaks the whole game. It's bad. I've been kinda patient with these dudes but idk.

Already fixed internally, waiting for patch to go through deployment process.


Already fixed internally, just waiting for the update to deploy. Expecting before the end of the week.


Already working on this problem, should be fixed in the next update.

15 Mar


Originally posted by matheuxknight


Thanks u/OwlcatStarrok

In the video you can see I’ve cleared the left side of the map previously - pre latest patch. I’m now on the right side of the map next to the bridge. Talking with the Axeman seems to indicate he’s cool with me moving across the bridge, but I keep hitting that invisible barrier and being teleported back each time.

I’ve tried the other bridge with the two guards just north, but no success. I’ve also tried using dimension door in just about every possible location that might get me across, but only get “target is invalid” messages.

I feel like there’s a flag which takes down the invisible barrier which I previously acquired taking to the Axeman previously, but it reset in the latest patch. The Axeman probably has another flag for completed dialog and his flag remains so I have no way to retrigger the removal of the barrier.

Thank you. I've checked up with the QA team, the fix for this will be coming in the nearest hotfix before the end of this week.

Update: Correction, apparently it's scheduled for 1.14, next after the hotfix.


Originally posted by matheuxknight

u/OwlcatStarrok I can send you a video or screenshot if that helps. I’m at the point where I’m about to finish Act 3 in the Midnight Fane, so I’m putting the game down until I can get past the bridge again and also get past that one dialog with the wolf spirit.

Please do.

14 Mar


Originally posted by BrotherMaxwell9143

Hey OwlCat, I’m having an issue as of Sunday. I bought the game and dlc for the ps5 and everything was running fine until I got to the camp right right before the lost chapel. I beat the gargoyles, but now, whenever I try to exit the counsel tent to move to the lost chapel, the game loads to 100%, gives me the page flipping sound, and kicks me back to the main menu with a teleport bug message displayed. I’ve submitted 2 bug reports, and I’ve started a new play through. That being said, do you have any fixes? I’ve already tried reloading earlier saves, reinstalling the game, and restarting the console

Hello, thank you for the report! Yeah, we're already aware of the problem, hotfix is on the way, should be live before the end of the week.