Original Post — Direct link

After many hours enjoying Anno 2070 and 2205 (and even a bit of Anno Online back in the day), I picked up 1800 after its return to Steam. It's fantastic and I'm enjoying it immensely - I wish I had picked it up sooner 😀

The writing of the expedition text is excellent and the language throughout is very rich and professionally written in English, together with the population accents etc. As it's so good, I couldn't help but notice a few small typos here and there, so thought I'd report them. They're likely to be very quick fixes if anyone could spare the time. Not important of course, but typos always take a bit of polish off an otherwise very elegant and finely constructed game.

I am playing the base game only, no DLC (yet).

Here it should be "colleague":



This looks like a tooltip error but could be that I am misunderstanding something.

  1. What are the "Island Options" first of all? I assume it's the goods management accessible via the port/warehouse menu.
  2. Is there a string missing between "pressing" and the "."? I think so... unless it means to press the period key (I didn't think of it at the time I took the screenshot).




Should be "making that deal":




Extra word "and" is not needed:




Another misspelt "colleagues":




And a missing name string in the newspaper. This one came up when I made peace with Anne Harlow. It may only affect her, I'm not sure...




Finally, there's another minor interface glitch that I wanted to report (hope it's no an issue to bundle this into the same thread):

On some population windows, the optional goods can be toggled on and off. However, when selecting the Marketplace, they cannot. What's more, the graphic is a strange combination of being darkened (like it's turned off), yet clearly available to the population.

Goods in full supply and enabled:

undefined

The supply can be turned on and off without issue in this window:

undefined

But at the Marketplace, the supply is shown by the tooltip, but the 'Play' button cannot be toggle on/off. Clicking it does nothing.



It only happens on a few types of goods, but so far in my game, it remains the same ones. Only idea that just came to mind is that one tier has this enabled and another disabled, hence not being able to toggle it due to the mixed status. I don't believe that's the case but will check next time.

Thanks for your consideration.

9 days ago - Ubi-Thrupney - Direct link

Howdy there @Mustang-242 ! Thanks so much for the kind words - I'm glad to hear you're having a good time in the 1800s 🙂

Spelling mistakes drive me mad, so I really appreciate you cataloguing these for us. I've gone ahead and passed all the screenshots you've sent across to our teams internally so we can sort it.

For the marketplace issue, I can see our teams are aware of this and are looking into it. I don't know yet if it's intended - we've confirmed that the behaviour is indeed as you've both described it - but if we hear back either way, I'll let you know.

Thanks again for these reports!

9 days ago - Ubi-Thrupney - Direct link

@Mustang-242 Me trying to read this expedition text:



Thanks for pointing that one out, too - I've added it to my report.

1 day ago - Ubi-Thrupney - Direct link

@Mustang-242 Ah heck, another one! Thanks, I appreciate you pointing these out. I've added it to our list.