about 1 year ago - Kafka - Direct link

Hi everyone, if you’re experiencing this issue please let me know which device model you’re playing on.

While we are 99% sure it’s an issue with the game code - we do have art files specifically for different quality levels by default for different devices as well as it being possible that the issue is only affecting 1 or a couple of platforms (ie. so far all reports with details included have been Android) - none have been from Xbox or Playstation.

Knowing exactly which devices it’s affecting will help us solve it faster.

So even if you don’t think it’s a hardware issue we still always really need the details.

about 1 year ago - Kafka - Direct link

Is anyone having the issue on a higher end device like a Samsung Galaxy 20 or above?
Seems like it’s one of our lower quality graphic sets on Android with the issue so far.

We’re trying to push out a fix for it - I’ll let you know when that’s done so you can confirm if it’s fixed for you all. (This may not be today - but we’re aiming for the next 72 hours)

about 1 year ago - OminousGMan - Direct link

Hey everyone,

We just pushed a fix out for this issue. Could you please force close and reload Gems of War and let us know if you’re still experiencing the problem.

If you are could you please uninstall and reinstall the game and see if that fixes the issue.

OminousGMan - Support Human :male_detective:

about 1 year ago - OminousGMan - Direct link

Hello,

Thank you for letting us know that this is still happening and for those extra details.

Has anyone noticed if this is happening to specific troops or is it just any troop?

OminousGMan - Support Human :male_detective:

about 1 year ago - OminousGMan - Direct link

Hey everyone,

I’m following up with the development team to get an update on the status as to when this issue will be fixed.

Once I have an update I’ll post it here.

OminousGMan - Support Human :male_detective:

about 1 year ago - Kafka - Direct link

Sorry everyone, we’ve tried several fixes but none seem to have fixed it. We also don’t seem to be able to reproduce the issue on any of our devices, so we are basically testing a fix, checking in with you folks and others who have reported it, testing another fix, checking in again etc.

We’ve been looking for patterns with the affected players but have found no patterns:

  • Device models
  • Android versions
  • Region (although if region had anything to do with it the fixes we tried and the troubleshooting we’ve asked you all to do definitely would have fixed this issue already)

Basically, we’re trying a bunch of stuff and looking for clues as to what on earth is causing it from what you’re all sharing with us.

If we have any significant updates we will let you know, but we have been actively working on this and trying different things to no avail so far :thinking:

about 1 year ago - Bramble - Direct link

Hello! :slight_smile:

Thank you to everyone for providing your specifications on your devices.

There’s a couple points to unpack:

  • Device Testing -
    We are testing on low end devices, and we also have a large “test wall” of said devices of different types of models. (low - high end)

  • Fix Attempt -
    We have fix attempt in the 6.8 update version which is coming soon.

  • Regarding the phone automatically readjusting from high to low graphics -
    This is intentional to prevent the game from crashing. If your phone is able to handle higher graphic settings, they will remain at said settings, and as your phone is unable to handle the higher graphic settings that you’ve chosen, it will remain at low.

  • Note: This is our highest priority issue at the moment although we know it’s been ongoing. I can confirm the team have been working on it each week and raising its status during meetings. This is issue just hasn’t been straight forward to fix so it’s taking time.

Once again, we’re incredibly sorry that this is taking so long to fix.

And any additional information of this issue is greatly appreciated and will aid in resolving this issue as fast as possible.

about 1 year ago - Bramble - Direct link

Hello :slight_smile:

@MaximeAlexis24 @Dwuemka
Can you please give me your invite code and device?
Also what kind of battle did this issue occur for the both of you?

Any additional screencaptures would also be very helpful!

11 months ago - Bramble - Direct link

A post was merged into an existing topic: [Reported] Missing graphics

9 months ago - Kafka - Direct link

Agreed that would be a terrible idea, which is why we’ve been looking for the cause of the issue to try to understand it and implement a fix to the actual problem. In lieu of finding an issue in the project so far though that could cause this we’ve also been trying some things to attempt to speed things up as well.