Original Post — Direct link

Whats with all the lag issues this season?

about 4 years ago - EA_Aljo - Direct link

Hi there, @8ronchitis.

 

I'd like you to power cycle your equipment with the following steps: unplug your modem, router and console. After 2 minutes plug in the modem and router. Let them come back online completely. Then plug in your console and start it up. Let me know if that helps or not. Thanks!

almost 4 years ago - EA_Aljo - Direct link

@8ronchitis 

 

Great! If there's anything else you need help with, let us know. Good luck and stay safe Standard smile

about 3 years ago - EA_Kent - Direct link

Hi @juhpv2oigkkn

 

Lag is definitely a pretty annoying thing to deal with. Would you mind if we try out some connection troubleshooting to see if we can help stop it from happening? 

 

When you have the chance please try running through the basic connectivity troubleshooting steps from the EA Help website to see if that does the trick. If you're still seeing any lag after that check out the PlayStation-specific steps as well. 

 

Let me know how it goes once you've had the chance to give it a try. Thanks!

 

 

/Kent

Kent.png
about 3 years ago - EA_Kent - Direct link

@juhpv2oigkkn 

 

Thanks for following up!

 

How is your PS4 currently connected to the internet? Is it using wifi, or is it connected with a LAN cable? If it's using wifi would it be possible to try using a cable instead to test and see if that makes a difference? 

 

 

/Kent

Kent.png
about 3 years ago - EA_Kent - Direct link

@juhpv2oigkkn 

 

Thanks for giving it a shot!

 

Can we also try setting a different DNS on your PlayStation to see if that helps? Sometimes changing the DNS can also help with similar issues. You can change the DNS using the following steps: 

  1. Open the PS4 Settings and go to Network 
  2. Select Set Up Internet Connection 
  3. Choose Wi-Fi or LAN Cable depending on how your console is connected to the internet 
  4. Select Custom 
  5. Choose Automatic under IP Address Settings 
  6. Choose Do Not Specify under DHCP Host Name 
  7. Select Manual under DNS Settings 
  8. Enter 8.8.8.8 as the Primary DNS and 8.8.4.4 as the Secondary DNS. This is the public Google DNS, but if there's a different DNS you would rather use instead that's OK as well.  
  9. Select Next 
  10. Choose Automatic under MTU Settings 
  11. Select Do Not Use under Proxy Server 
  12. Select Test Internet Connection to confirm the changes and make sure you can connect. 

Once you've had the chance to change the DNS please let me know how it goes. Thanks!

 

 

/Kent

Kent.png
about 1 year ago - Ubi-Pegasus - Direct link

Hi @philbert

Your thread has been moved over to the support site, so we can have a better overview to offer you some help.

If your issue persists at the moment, I recommend trying out the steps from this and also this article and double-checking your Ubisoft Connect launcher (if you're playing on PC) is up-to-date with the newest version.

Does the lagging issue continue after those steps, could you give us some more details on where/how and when this happens for you in game? In particular game modes or maps?