Original Post — Direct link

So I was trying to upload custom screens for my club campaigns and rooms, and all of them worked, except the 16x9. The Big screen is red and transitions to black (and loops). This happens on all clubs, not just my club.
I have tried clearing cache and verifying the game files.
Only when I clear cache and go directly to the official campaign does it work, showing the default screen, but after that when I join a club room it goes red and black again.

My specs are :
Ryzen 7 3700U
AMD Radeon RX Vega 10

Help would be appreciated!

3 months ago - Ubi-Milky - Direct link

Hello RacelevTM thanks for getting in touch with us and thank you for the helpful video to illustrate your issue when testing the club map.

I have seen blank or glitched advertisements mentioned before by players in the forum. I will forward this new report to our TM team to look into, please stay tuned for any follow-up questions that we may need to ask you and thanks again!

3 months ago - Ubi-Milky - Direct link

Thanks for that bit of info @RacelevTM. I've passed that information about the settings used, on too. I will do my best to update you, when I hear back from the TM team about this - thanks for the report 🙂

2 months ago - Ubi-Thrupney - Direct link

Heya @SAE-Tetramir , thanks for sending this across!

I'd like to pass this on to our team as well - can you send me across a screenshot showing what you are seeing in-game? Here's our screenshots guide to help with this, and the resulting images can be added to a response here in the forum thread using the little image icon above the post edit box.

Let me know if I can clarify this request at all!

2 months ago - Ubi-Woofer - Direct link

Thank you for your reply and insight, @SAE-Tetramir. It is appreciated that you are doing your best to assist another member of the community here!

@RacelevTM, referring to the above, can you double-check that your image / DDS is compatible? If you re-create the image, and the same issue occurs, please let us know what exact settings you used to produce it and how you have gone about importing it, so that we can try to identify any potential issues.

The development team are aware of this issue regardless, and the issue has been reproduced on Club Tracks, so please rest assured that it is under investigation at the same time. 🙂

about 2 months ago - Ubi-Milky - Direct link

Thanks for that additional piece of information RacelevTM, I will make sure it gets passed onto our Nadeo team too. I do not have an ETA of when this issue may be fixed, but our Nadeo team have been able to also reproduce it, thanks for raising this with us once again 🙂