Ubi-Lucipus

Ubi-Lucipus


06 May

Comment
Originally Posted by Identiaetslos
Hehe

Kudos for this, I know how hard it is to get the agent to face the right way for this one

05 May

Comment
Good luck to you on your future adventures Johan

24 Apr

Comment
excellent work on the light and composition, I try to get these kinds of shots but end up just getting really bright light
Comment
I like the backstory, I am toying with the idea of my future agent cosplay backstory being rooted in Hyenas one way or another
Comment
Moody scenery, my fav

22 Apr

Comment
We are aware that the filter is a tad aggressive (I say tad, we know it is strict ) and I have forwarded your thread.
It is not the first time it has been mentioned, although I have no updates right now on this particular case, I can say that it is on our radar.

Necroing old threads are against the forum rules; however if the recent posts are pertinent to the overall topic in the thread I feel it should be okay to continue the discussion.

If you feel like your thread or post was handled incorrectly, you can always reach out to one of the mods or myself and we will review it!
Comment
We want nothing more than to resolve this, however finding the underlying cause has proven difficult.
Hence we appreciate videos showing gameplay shortly before and during when the issue happens: so we can try to isolate under which conditions this occurs.

It could be multitude of reasons relating to anything from location, gear, sequence of actions, specific gear etc.

I appreciate the workarounds and suggestions already given, and if you have videos please forward them to support or post the links here
Comment

That's creative 🤩
(I shared it with my team!)


21 Apr

Comment
We are continuing to look into this particular issue, we are aware that it has been going on for some time sadly.

Videos of the occurrences (as well as the time before it happened) would be incredibly helpful to the team

17 Apr

Comment
Maintenance has completed, good luck on your missions today!
Comment
Maintenance has completed, good luck on your missions today!

12 Apr

Comment

Originally posted by DaPharSydeToo

Hi u/Ubi-Lucipus - can you confirm that you've sent the videos and steps to reproduce the bug above to the devs? This should give them a reliable starting point to debug the issue, and hopefully provide a fix.

I made sure to forward all the videos and steps that are outlined above!
Feel free to tag me if more come in, but will make sure to check on it regularly 😊


06 Apr

Comment

Originally posted by DaPharSydeToo

Can find evidence if need be

yes, that's the whole point of this - start recording video gameplay of the bug happening, then the devs can have a look.

Please do, shoot it my way or link it in this nested thread so I can forward it :)


02 Apr

Comment
I am okay with you sharing it here

01 Apr

Comment
We are continuing to investigate this issue. If you have any specific steps you think might have caused it then please let us know
Comment
I am not sure how it would work as a directive, and as I see it the GB seems most suited as an event
Happy to hear your ideas for how that is not the case too however.

31 Mar

Comment

Originally posted by DaPharSydeToo

Hi - here is a new 5 min video that may bring some insight. note that i'm wearing the tardigrade chest piece and have the technician perk that regains armor over time.

  • the video starts with my player being downed with the debuff
  • at 0:12 i am revived by a teammate which removes the debuff (from the UI, at least)
  • at 0:29 my armor sounds like it breaks, but the debuff does not appear on the UI
  • at 0:39 my player shows full armor
  • after a few minutes of uninteresting combat, at 4:16 my armor breaks, and the debuff applies
  • at 4:33 my armor sounds like it breaks, but the 2nd debuff does not appear on the UI
  • at the end of the video, i apply an armor kit, but it does not remove the debuff

You are going above and beyond ot help us, I am so grateful!
Thank you also for taking the time to timestamp sections of the video, I forwarded the video as well as the steps to the team :)

Comment

Originally posted by venomous4eva

Thank you very much and I appreciate your response. I have submitted video evidence of the bugs in Ubisoft forum, one of the mods replied to it and hoping for a fix in the future.

Thank you once again. Cheers :)

Appreciate that a lot, thank you kindly :)


30 Mar

Comment

Originally posted by venomous4eva

Honestly speaking, I am tired of sending videos as proof for everything. Sometimes the devs should play their game and see the bugs before they make it live for all the players.

P.S.- This is not a rant, just being honest.

We play the game :)

We can't assume what you did prior to the issue happening, as it might not be an isolated one time thing that causes it. We can boot up the game and not find the issue, because we don't know what other steps other players did prior to experiencing the bug.

Bugs and issues can be linked to so many other aspects of the game, a certain weapon, a loadout, skill, spec, environment, place, in relation to a specific NPC, during certain weather conditions etc. The combinations are endless, hence why videos prior to you experiencing the issue is important so that we can have a foundation from which to try to reproduce and resolve the issue.

It is not that we don't believe you have the issue, it is just that it proves so helpful for the teams testing the issue to have a set of predetermined conditions to work from rather than guessing :)

This also extends to seeing bugs before a game goes live, it is hard to replicate every kind of conditio...

Read more



devtrackers.gg