Original Post — Direct link

After the 1.3.0 patch whenever I enter a cutscene my FPS drops to 4. Average 70-80 anywhere else in the game with the occasional stutter when drawing the bow. My gpu clocks also drop down to idle clock speeds during the scenes, as soon as it’s over everything returns to normal. 11700k 32mb ram rtx 3080.

So far I’ve tried disabling full screen optimization, fresh install of the game, fresh install of os, changing settings to lowest possible, clean install of latest nvidia drivers, nothing has worked so far, and the FPS drop is always the same at 4-5. Non cinematic dialogue is unaffected, just the cinematic.

11 days ago - Ubi-Froggard - Direct link

@quadmxer88 I'm sorry to hear that's happening for you and thanks for letting us know what you've tried already. You could also try reverting back to some previous graphics drivers to see if those help, just to test if it's an issue with the latest ones.

If you still have issues, we would need to look into your system files (DX Diag and MSINFO) to get a better look at what could be the cause.

To send us the files, please reach out via support ticket / live chat or social media private message on the links below:

Tickets & Live Chat:
https://support.ubi.com/en-gb/Cases/New/

Twitter:
https://twitter.com/UbisoftSupport

Facebook:
https://www.facebook.com/UbisoftSupportUK/?brand_redir=348896167463

10 days ago - Ubi-Froggard - Direct link

@QuadMXer88 Thanks. I see you were sent a response on it but in your reply, please make sure to add that you've tried previous drivers too so that doesn't get suggested again.






Recent Assassin's Creed: Valhalla Posts

about 4 hours ago - ubi-smash
about 7 hours ago - ubi-smash