Original Post — Direct link

I've seen several NPC's laying as if they are dead - some you can loot and then they sorta "pop" into rag-doll and die (make a sound and bleed etc.) - same if you shoot them with an arrow. I would guess they should have spawned in alive, but somehow they seem to have a "dead status" or something???

Specifically at Kjotves fortress after you defete him (before leaving to england) - a lot of NPC's laying around, but seems like they should have been alive and manning the fortress (if you loot them they die again)??? Have seen this a few other places in england as well???

almost 2 years ago - Ubi-Borealis - Direct link

Hello all!

I've merged a few threads together into one singular thread regarding settlement NPCs (such as Reda) spawning into the world dead. If only your Raiding crew is spawning in dead, please can you check out this alternative thread instead. Thanks!

I'd like to collect some more information about this so we can submit a report to the development team for further investigation.

If you're affected by this issue, please can you provide us with the following information:

  • Which NPCs specifically are spawning in dead
  • When did you first notice this? Please be exact as possible (such as after with quest, or after a specific update)
  • Has fast-travelling/loading an earlier save/resetting the game helped to resolve this?


Additionally, please can you share images that show the NPCs spawned into the world dead. Thanks already to @jpnaquet for posting some images of this.
If you play the game on PC/PS4, we would appreciate collecting your save files as part of the investigation. Please can you open a support ticket and submit your save file for investigation. Once you've done this, please can you share your ticket number within the thread? This way, we can ensure the information is added to the report.

Thanks all! 😊

almost 2 years ago - Ubi-Borealis - Direct link

@riah007 - Hello there! Thanks for sharing your own experience of the issue.

If possible, would you be able to provide us with a copy of your save file? If you have already been able to open a support ticket, please can you share your case number here so we can take a closer look? Thanks! 😊

almost 2 years ago - Ubi-Borealis - Direct link

Hello there!

@purityistheway - This issue should have been resolved in TU 1.1.2. Are the Good Men of Sherwood still appearing as dead for you?

@Ducati9961975 - Thanks for reporting this. I've passed this report along to the development team for a closer look. Please note that we have a seperate thread for raiding crew spawning in dead, which you can check out here!

@jpnaquet - Thanks for submitting your saves! I've passed your report along to the development team as well.

Thanks all! 😊

19 days ago - Ubi-Keo - Direct link

Hi Vikings!

We have not received any reports of this issue for quite sometime. However, after thorough investigation the development team has confirmed that they are unable to continue looking into a potential fix for this particular issue as they must focus on issues that have a comparatively higher impact on the gameplay experience.

I understand that this is not the outcome you were hoping for and can only apologise.

As the issue will no longer be investigated, I will now lock this thread and mark it as resolved.