Original Post — Direct link

Been using the feast as usual (with settlement at lvl 5) no problem there,but when today (june 23rd. 2021) I came to the bell to get my morning Feast buff, I see that the feast bonus is 0, no buffs at all. I walked to each settlement building and see the buff bonus of each and they are only mentioned, example "Armor" with no number.
Thoughts?


7 months ago - Ubi-Borealis - Direct link

Hello there @gcabiat! Welcome to the forums 🙂

Rest assured that this missing feast buffs is just a visual error, and that your buffs should still be applied in-game as normal. This is a result of a hot fix that was released today to help resolve crashing issues that some players were encountering.

This visual issue will be resolved in TU 1.3.0, which is due to be released in the future. I would recommend keeping an eye out in our News & Announcements forum for more information.

Thanks!

7 months ago - Ubi-Borealis - Direct link

Hello there!

I apologise for any confusion that has been caused. I'd like to assure you all that the missing Feast buff values is only a visual issue, and that your buff should be applied as normal. The missing values are the result of a hot fix that was recently released to help resolve crashing issues in-game.

The development team are aware of this issue, and intend to release a permanent fix in TU 1.3.0. For future updates, please keep an eye out within the News & Announcements forum.

Thanks! 😊

7 months ago - Ubi-Borealis - Direct link

Hello there @caosck, @IMDiscoMan & @Eduardo-PF!

I've merged your posts in to this ongoing thread. I'd like to reassure you all that the missing feast buff values is only a visual error. The buffs should still be applied in-game. The missing values are a result of a hot fix that was recently released to help resolve crashing issues in-game. The development team are aware of this issue, and they intend to release a permanent fix in TU 1.3.0. Please keep an eye out within our News & Announcements forum for future updates!

Thanks! 😊

7 months ago - Ubi-Mark. - Direct link

Hello @karenshannonpl2,

Thank you for bringing this to our attention!

We are aware of an issue that causes the Feast boosts to appear as +0. This is visual only, meaning that your boosts will still be active as normal! This issue will be resolved in Title Update 1.3.0. 

Regarding the percentage of your buildings, I'm not quite sure if it's a bug or intended feature, to be honest, but I'll be more than happy to report it to the development team to get more details for you. Can I kindly ask you to provide us with a few screenshots, so I can pass them along? Many thanks!

7 months ago - Ubi-Mark. - Direct link

Hello @karenshannonpl2

Thanks for reaching out about Feast Buffs!

We are aware of an issue that causes the Feast boosts to appear as +0.  This is visual only, meaning that your boosts will still be active as normal!

This issue will be resolved in Title Update 1.3.0. 

Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

15 days ago - Ubi-Borealis - Direct link

Hello there,

As we have had no reports of this issue with the Feast Buffs persisting in game following the release of TU 1.2.2.1, we will now be locking this thread.

If you encounter any further trouble with feast Buffs missing from the game, please don't hesitate to create a new thread so we can investigate further.

Thanks! 😊






Recent Assassin's Creed: Valhalla Posts

about 8 hours ago - Ubi-Nacho
about 8 hours ago - Ubi-Nacho