Original Post — Direct link

When looting Lolingestone Bandit Camp for resources, I got stuck on a chest where you had to move a stone, however, I moved the stone too far away to the left, to the point where it is bugged and can't move anywhere. The stone is stuck in place, can't be moved along the path to climb up to the ledge with the chest. I've tried to somehow increase my jumping height or nudge the stone, but nothing worked. It's a very minor issue, especially with other areas, moving objects sometimes get bugged and can't move. I'm not aware if there's a way to reset the camp. The camp is located near the river splitting Cent and London, and the chest is just a normal looting chest for resources and fabric, which is a bit more south on the map in the camp.

6 months ago - Ubi-Mark. - Direct link

Hello Vikings,

Sorry to hear that you are unable to reach this chest.

Can you please provide us with a short video of this occurring along with your map location, so we can investigate it further for you? Many thanks and if you have any additional questions, please let us know.

16 days ago - Ubi-Froggard - Direct link

No worries @budderbacondave thanks for sharing your workaround to the issue. Hope it helps others too.