Original Post — Direct link

Hello, I have been getting error code 0-0x0000001 for quite a while now, I tried all fixes suggested in this forum, Link:https://discussions.ubisoft.com/topic/178793/update-required-and-then-error-0-0x00000001-after-updating-to-the-latest-version?page=&%3Bamp%3B=.

All fixes I have attempted

  • Restart your internet router
  • Run RainbowSix_BE.exe as administrator (right click the .exe file and click run as administrator)
  • Wait till R6 launches and restarts itself and it should now work without the error.
  • delete Battleye folder then verify game files.
  • Delete game files then reinstall.
  • Allowing Rainbow through the fire wall
  • Running both on private and public networks
  • Install Ubisoft connect and R6 on the same disk

Nothing I've tried so far seems to work.

However, I noticed one strange thing, when I go to the menu with all the game modes like, ranked, newcomer, casual, thunt, etc, it'll say 2FA is not active, I tried disabling 2FA then reenabling it, but it still shows "2FA is not active". Any work around of such or help would be greatly appreciated!

14 days ago - Ubi-Poseidon - Direct link

Hello @OMGaSRT5, I am sorry to hear that you are experiencing both connection troubles, and being unable to connect to a match even though you have 2FA enabled. In order to better assist you, I would advise creating a support ticket, where we would be able to look into this further.

6 days ago - Ubi-Clem - Direct link

Cheers, @OMGaSRT5, our specialist will then handle your ticket internally and get back to you as soon as they can! Thanks again 👍

Recent Rainbow Six Siege Posts

about 7 hours ago - Ubi-Nova
about 7 hours ago - UbiWayfarer
about 23 hours ago - Ubi-Pegasus