Original Post — Direct link

Hello, I need help, lately rainbow six has been very laggy, I am from Chile, the closest region and with good ping is Brazil, but automatically my datacenter is in West America, I tried to change the datacenter by command, but now the datacenter From brazilsouth it goes to 204MS, the last time I tried to enter ubisoft to send an email to support, I got a notification that my IP changed, does anyone know how to fix that problem?.

over 4 years ago - Ubi_Spud - Direct link
Hey there warmachine,

This usually happens when you have activated 2FA on the wrong account. Please double check your username in-game, and ensure you are setting up 2FA on the correct account!

- Ubisoft Support
over 3 years ago - UbiYubble - Direct link
What are your PC specs? Also, have you tried running Siege through the Vulkan API?
over 2 years ago - UbiKobold - Direct link

@vaen_blodhundr Hey there, and welcome to discussions! I'm going to move this thread over to our Player Support forums so that you can be further assisted. 🙂

over 2 years ago - Ubi-SpaceCats - Direct link

@vaen_blodhundr Hi there! To confirm, are you playing Rainbow Six Siege on PC?

over 1 year ago - EA_Atic - Direct link

Hey, @DragonAtWalmart have you tried our connective guide and see if that helps? 


Let us know what you tried.





* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

If a post needs moderation, merging or cleaning, report the post and we will take a look. Nerd


over 1 year ago - AndrewT - Direct link
Please try this:

- uninstall Paradox Launcher v2 from the Windows "Apps and features" utility, if still present.

Delete the following folders if still present:

- C:/users/{userName}/AppData/Local/Programs/Paradox Interactive/
- C:/users/{userName}/AppData/Local/Paradox Interactive/
- C:/users/{userName}/AppData/Roaming/Paradox Interactive/launcher-v2/
To see the AppData folder you'll need to enable View Hidden Items in File Explorer.

- exit the Epic app entirely
- run EpicGamesLauncher.exe as the Windows Admin user

- run the game from the Epic client

IF that doesn't help, in this folder are some .log files:
C:/users/{userName}/AppData/Local/Paradox Interactive/launcher-v2/
Please attach them here.

Note that you can run eu4.exe directly from File Explorer, which bypasses the launcher.  
over 1 year ago - AndrewT - Direct link
IF that doesn't help, in this folder are some .log files:
C:/users/{userName}/AppData/Local/Paradox Interactive/launcher-v2/
Please attach them here.  
about 1 year ago - UbiMark - Direct link
Hello KawagyChi,

Thanks for reaching out and I'm sorry to hear that you are experiencing an issue with voice chat.

Can you please perform the following:

1) Open the Start menu and click on the cog icon to bring up settings.
2) Choose “Privacy” and select “Microphone” from the left menu.
3) Look for the section that reads “Allow apps to access your microphone,” and turn it on.
4) Relaunch Siege after making the adjustments.

Additionally, can you please try the troubleshooting steps in this article[support.ubi.com]? It will help to eliminate any potential software conflicts.

Many thanks and if you have any additional questions, please let us know.

- Ubisoft Support
about 1 year ago - Rocket - Direct link
Hi there, what are you trying to do that is causing this to happen? Is this happening when you try and host a game? or is it when the game itself is booting?

Many of those errors are not fatal, just old code bloat that is throwing warnings, however this one is concerning:
ArgumentException: Partial byte sequence encountered in the input.
Parameter name: string
at (wrapper managed-to-native)

This error indicates your computer is trying to host a multiplayer game, but failing because the response from your computers network device is truncated. That means, the game asked your network device what your IP is, and halfway through it's reply, it stopped talking.