Original Post — Direct link
The issues are in order of importance:

  1. UI Fonts
    The fonts for assigned keys e.g. F5 assigned for confirm on TK, the background around the F5 is black, the F5 is black against the black background, and the only visible color is white where spacing would be within the F and the 5. The same happens for all keystrokes; you hover over something where V or F would apply, it shows as a black on black with white outline for blankspace within the letter. Makes it extremely hard to read sometimes.

  2. Key Assignments
    After last major update, my key assignments weren't all functional. I had to re-assign, then assign back voice chat on press and melee. Voice chat on press still doesn't work consistently.

  3. Screenshots
    You can't take screenshots pressing print-screen; all you get is the menu.
over 2 years ago - Ubi-Karl - Direct link
Hey Nate_X_X, thanks for reaching out and bringing this to our attention.

1. In terms of the UI Fonts issue you've brought up - I have a good understanding of what it is that you're referring to, however for the record as well as to simply double-check it's the same thing, would you mind sending us screenshot and showing it?
2. As far as key assignments go - I understand that you're having issues specifically with button you've set for Push to Talk, or is there any other key you're also having issues with? To add, would you mind clarifying as to what happens when you press it? Does it simply not activate after it's pressed, is that right? If it is indeed, have you possibly tried assigning it to a new key, just to see if problem remains?
3. In regards to screenshot, there is screenshot functionality within Ubisoft Connect, so try pressing F12 and that should allow you take it.

Get back to us when you will have a chance and we will take it from there!
over 2 years ago - Ubi-Orion - Direct link
Originally Posted by Nate_X_X

Thank you for the follow-up.

For issue #01, please see the picture https://ibb.co/qkKfrzG. It is supposed to be showing R for reload, but looks nothing like it.

For issue #02, I have assigned the key to T. I press it and nothing happens. I go in, re-assign it to anything else. Save. Then go back in and re-assign it to T and it works again. This only happened for the voice chat key.

For issue #03, thanks; resolved.


Just to double check before reporting this can I ask you to ensure you have verified your installation? Can I also ask you what aspect ration you're playing the game at please? Thanks.
over 2 years ago - Ubi-Raziel - Direct link
Originally Posted by Nate_X_X
@Ubi-Orion / Kar,

I just ran and it came back with all being validated. And my resolution is 5120x1440 on a 32:9 aspect ratio.

Thank you.

Hello! Thank you for getting back to us.

I believe that actually to be the issue. We found an issue in-game with aspect ratio 32:9 and above; it was thought to be resolved however our team found the issue persists. Please leave this with us, we're working to get this fixed

Regarding issue #2 - This doesn't appear to be a known issue, so we'll have to try to narrow this down further.

- If you don't rebind the key as a workaround, does push-to-talk eventually start working again?
- Does it only seem to be problematic when assigned to T?

Thank you!
over 2 years ago - Ubi-Thrupney - Direct link
Hi Nate_X_X, thanks for updating us with your findings, and for your patience with our questions.

When you say that it's now non-functional at all, do you mean the push-to-talk setting can now no longer be used, on any key, unless you alt-tab out and in?

I've passed everything on to our devs, so they'll be looking to get this resolved. In the meantime, I'd recommend keeping an eye on the News & Announcements forum for upcoming patches and the fixes they'll contain.

Thanks again for your help and patience
over 2 years ago - Ubi-Raziel - Direct link
Originally Posted by Nate_X_X
Yeah, it was specific at first to just Push-to-Talk key. Now I've noted it happens with Escape, Push-to-Talk, Tab, and a couple other keys (I forget). Alt-tabbing resets it until I look at the overlay again, then I have to alt-tab to reset.

Thank you for getting back to us. This is certainly an unusual one, so I can understand why some players had difficulty reproducing it.

Do you perhaps have any other overlays running at the time? If so, I recommend disabling them and trying again.

I would also like to suggest disabling background apps, as again, another software could be conflicting.

We'll do our best to find a solution

Other sites