Original Post — Direct link

Anyone else having this? Can't fast travel or use Pierre to travel from Francia - old save at Ravensthorpe also crashes in the loading screen. Thanks for any help

10 days ago - Ubi-Froggard - Direct link

Hey @petek

I'm sorry to hear that. Have you been able to fast travel there from any other locations if you go somewhere else first, or do you have an issue no matter where you try from?

Would you be able to record a video clip of the issue and upload it to YouTube (or similar) so we can show the game team what is happening?

10 days ago - Ubi-Froggard - Direct link

@petek No worries, I can report the issue with just your save files and ask them to test them.

Are you able to let me know from the info below which of the saves is the one that crashes on loading screen and which one works but won't let you fast travel? These are what I see on you account:

ManualSave01
2021-09-07

AutoSave01
2021-09-07

QuickSave01
2021-09-04

EpisodeSave01
2021-08-30

10 days ago - Ubi-Froggard - Direct link

@petek So the one from today is the one that just doesn't let you fast travel?

And do you know which of the 2 older ones is the one that crashes on the loading screen?


10 days ago - Ubi-Nacho - Direct link

@petek Hey there.

Thanks for taking the time to update this and get back to us.

Sorry to hear about the crash but glad it seems to be resolved now.

Should the issue return please let us know!

9 days ago - Ubi-Froggard - Direct link

@petek Also glad to hear that resolved it for you. Also, the save that wasn't listed mustn't have been uploaded to the cloud in-game, that's why I couldn't see it 🙂