Original Post — Direct link

Again after a long time i have downloaded Valhalla again and was starting a new game but im not getting my controller working.
Last time i played it worked just fine but this time im not able to change the settings input mode from mouse and keyboard to controller, there is no option for it.
It even shows on starting game that controller has been connected but on settings it wont have that possibility to change input mode.
I have wired connection with controller and i even tried with bluetooth but it doesnt change that setting.

Does someone know about this, how would i fix this?

16 days ago - Ubi-Havoc - Direct link

Hi @SirBrucelot a warm welcome to the Discussions and your return to Assassin's Creed Valhalla! I'd like to check into this so you can get your controller back working again.

The configuration file isn't a bad place to start, as the .ini file located within your game's directory holds any changes to your game settings in a text form. Depending on the last settings or preferences changed, it could be causing an issue with not allowing you to switch back to your controller as the input method.

Rather than changing the contents of the ACValhalla.ini file I can suggest to delete the 'ACValhalla.ini' file itself. The next time you launch up your game the file will be automatically replaced and the default settings applied to help you re-select controller. Please let us know however if that does not resolve this issue.

12 days ago - Ubi-Mushy - Direct link

@SirBrucelot Hey there, sorry to hear that didn't solve the issue. What model of controller are you using? Can you make sure that its drivers are fully updated?