Original Post — Direct link

I tried everyting i could reinstall the game or verify the data and nothing helped. like it's stuck on the "bitte warten" screen and just crashes

about 2 years ago - Mayra - Direct link


We are still trying to understand why the launcher doesn’t stick on our end and trying to reproduce it with consistency. Another suggestion from the team was trying to check your anti-virus for anything blocking the access. We’ll keep working as fast as possible to solve this situation.

Please let us know if you tried disabling the AV and which software are you using.
Thanks in advance.

about 2 years ago - Mayra - Direct link

Thank you for the additional information!

We already forwarded everything to our team, they are working on it as we speak.

And thanks to everyone for your patience and understanding.

about 2 years ago - Hugo - Direct link

We’ll reach out to you privately to request some additional data regarding this specific issue.

about 2 years ago - Dana - Direct link

Hello everyone and thank you so much for being patient with us.

This issue should now be fixed :blush:
If you are still experiencing issues, please feel free to get back to us and let us know.

7 months ago - Ubi-DeskLamp - Direct link

Heya @DodzyTm, sorry to see that you're getting stuck on this load screen!

If you've already made sure to complete our technical troubleshooting, can you please double-check that you've run through our connectivity troubleshooting as well?

If that doesn't work either, please also let us know what version of Windows you're playing the game on so that we can look into this further!

7 months ago - Ubi-Auron - Direct link

Hi @DodzyTm and thanks for confirming this!

Is your PC currently connected via WiFi or cable? For testing purposes, could you please try changing the connection method (wireless/wired) to see if it helps? I'd also recommend trying to connect through a mobile hotspot network.

Please also confirm that both the game exe file and Ubisoft Connect have admin rights enabled by default, as mentioned in the second part of our self-help article: https://www.ubisoft.com/help/article/00006144

Let us know how it goes, thanks!

7 months ago - Ubi-DeskLamp - Direct link

@DodzyTm In that case, can you please make sure that Connect and the game itself are both installed on the same storage drive/partition?

If at all possible, it's best to do not only that, but make sure that they're both on the same drive as Windows as well!

6 months ago - Ubi-DeskLamp - Direct link

@DodzyTm Thanks for the update, and sorry to hear that you're still running into this.

Going forward, can you please create a support ticket, and attach your system files? Please also be sure to list everything we've done here so that you're not asked to repeat any steps!

6 months ago - Ubi-Chiral - Direct link

Thanks for the update @DodzyTm! We're glad to hear that it's working now.

Feel free to reach back out if you run into any other issues in game!

Other sites