Original Post — Direct link
hyper scape error code: orchid 27001 Hello, I have this error since the first season, do I need help?
over 2 years ago - Ubi-Spud - Direct link
Hey there, welcome to the forums!

I'm sorry that you're getting this error code when you try to play. Could you please run through the steps in this FAQ, as the code indicates a connectivity problem, and that FAQ is designed to fix them.

If the issue persists after following the guide, please let us know!
over 2 years ago - Ubi-Redbeard - Direct link
@Yondu97 - We can only assist in English on this forum, unfortunately.

If you wish to receive support in your native language, please reach out to our live chat support here.

Otherwise, if you're able to, please translate your issue.
over 2 years ago - Ubi-TheBerry - Direct link
Originally Posted by Caspar_3004
I have my 2fa complete, but the code still pops up and I dont know what to do.
Hey Caspar_3004!

I'm sorry to see you're encountering issues!

As this code typically indicates a connection error of some sort, could you please ensure you've attempted all of the steps in our connectivity troubleshooting guide.

These should help get you back up and running.

Please let us know how you get on, thank you!
over 2 years ago - Ubi-Keo - Direct link
Originally Posted by PoutineBlock69
you guys dont have the ubisoft error code on the websitte i tried and it still dont work pls help man
Can you confirm if you have gone through the connectivity troubleshooting?
about 2 years ago - Ubi-Spud - Direct link
Originally Posted by ZepQ100
I have when I want to go into the game and then also when I want to activate 2 fa
Hey there! Have you went through the steps outlined in the FAQ above?
about 2 years ago - Ubi-Keo - Direct link
Apologies for the late response.

I am sorry to hear that the connectivity troubleshooting has not helped to resolve the issue.

As this is an old thread could you please create a new post in future as bumping older threads to the top causes forum traffic and clutter and moves more active threads down the page. For more information please check the forum rules.

If the issue still persists after following the troubleshooting steps then could you please submit a support ticket with a description of your issue and attach an image of your port settings on your router and our Customer Support team will investigate this further for you.
about 2 years ago - UBI-Froggard - Direct link
Originally Posted by dieharder03
how to get out of this issue
Have you tried the connectivity guide mention by Ubi-TheBerry above?
almost 2 years ago - Ubi-TheBerry - Direct link
Originally Posted by dame_q
its the same thing for me
Hello dame_q,

Thanks for reaching out, sorry to see you're having issues!

Have you given any of the steps I've linked in this thread already a try? As these should resolve your issue.

Thank you!
almost 2 years ago - UBI-Froggard - Direct link
Originally Posted by paade2020
I get the same orchid 27001 error code and yes, I've done everything suggested here and elsewhere. Nothing helps.

Here's a wild idea: allocate some funds to hire someone who can actually fix this problem!

I'm done here.
Hey,

Please can you reach out via support ticket / live chat here and we can look into this further for you.

You can also private message us on Twitter or Facebook if you prefer, and we can link that chat into a support ticket.
over 1 year ago - Ubi-TheBerry - Direct link
Originally Posted by walid3003
Bonjour , j'ai un code d'erreur : Orchid-27001 j'ai testé vos réponse de résolution mais le problème perciste .

Cordialement .
Hey walid3003,

Thanks for reaching out - as this is our English forum, could you please translate further posts into English so we can best see how we can help?

As it appears you're also receiving the Orchid error - could you please first make sure that you give all of the steps in our Connectivity Troubleshooting guide a try and let us know how you get on?

Thank you!





Other sites