Original Post — Direct link

Hi there,

I recently purchased AC Valhalla - my first Assassin's Creed game in some 10 years - because I read that it added Dualsense support for PC in a recent(ish) update. However, when running the game, my controller only seems to have pretty standard vibration, no haptic feedback as in other PC games that it works with (for example, Deathloop and Genshin Impact) and there are no adpative trigger effects in the game either.

Looking through this very forum, people speak of feedback in water and combat, where I can only feel simple vibrations. Furthermore, they write about trigger effects when firing bows, but there is no such effect upon my Dualsense controller when I fire a bow in the game.

I know that the game detects that my controller is a Dualsense, and not a Dualshock 4 or Xbox controller, as the controller image that appears in the bindings section of settings is one of the Dualsense controller, and when I run the game through Steam rather than Ubisoft Connect, the image changes to an Xbox controller.

I always run the game through Ubisoft Connect, and the fact that doing so detects that the controller is in fact a Dualsense, but the features advertised for the game are not present is incredibly frustrating - after all, such features were more or less my only reason for purchasing the game.

Are there some extra parameters I need to fulfil in order to get these features to work properly? I have already configured the controller's sound options so that haptic feedback works, and both the feedback and triggers work perfectly in my PC copy of Deathloop. I have tried using the controller both wired and wireless, but Ubisoft Connect does not seem to detect the controller at all when it is connected wirelessly. Perhaps this is the issue?

Thanks.

18 days ago - Ubi-Orion - Direct link

@pcgamr11

Hey there.

Thanks for reporting this to us. Do you have Steam open in the background at all when launching the game? If you do can you try closing it entirely and see if this helps at all? Speaking from my own experiences with AC Valhalla and an Xbox Elite 2 controller Steam can sometimes override controller settings in Ubisoft Connect if it's running in the background and can occasionally cause a conflict. As you've mentioned Steam and it showing up as an Xbox controller there I thought this might be worth a try as it sounds fairly similar to the experience I had.

Can I also ask you to ensure your controller drivers are completely updated and you've attempted launching the game after a clean boot to see if this helps at all as well, please?






Recent Assassin's Creed: Valhalla Posts

about 15 hours ago - Ubi-Mushy