Original Post — Direct link

I've been playing the game since I got xbox game pass and absolutely adore it. Unfortunately, every now and then, more than just the game crashes, but also my GPU has a driver timeout. If I don't immediately shut off my pc, things continue to scramble. I had to load a restore point the first time this occurred. This is the only game I've played with this issue, and it is not intensive on my pc.

over 1 year ago - Ubi-Froggard - Direct link


I'm sorry to hear you are both having a game and driver crash whilst playing. Could you let us know your system specs and the driver version you are currently on for your GPU please so we can see if there may be some relation here?

Can you also let us know if there is a specific error message on screen when this happens and what it says, or provide a screenshot of it?

If it is a driver issue, it may also be worth reporting to to your GPU manufacturer so they can be aware of it too and hopefully get a fairly quick update out to resolve it. Nvidia have an article here how to report issues to them and AMD here: (https://www.amd.com/en/support/kb/faq/amdbrt). 

over 1 year ago - Ubi-Froggard - Direct link

Hey @Duckscythe

Thanks for providing the additional info, your system specs and the image. There's a list of suggestions on AMD's site here: (https://www.amd.com/en/support/kb/faq/gpu-800) for driver timeout issues which could be causing the game to crash, starting from checking for windows updates. Could you have a look through their suggestions and let us know if any of them helped?

over 1 year ago - Ubi-Froggard - Direct link

Hey @Duckscythe

Thanks for letting us know you've tried those. I've created a support ticket for you already and you should have an email with my reply to you so we will look into this further through there. 

over 1 year ago - Ubi-Peach - Direct link

@trans-mime Thanks for letting me know this resolved crashing for you!

@Duckscythe Understood! Please keep your eyes on your email regarding a support ticket we created for you!

over 1 year ago - Ubi-Gizmo - Direct link

Hey there @teriff, thank you for taking the time to get in touch, I am sorry to hear that you experienced this issue on Rainbow Six Siege. Please note that this forum is for Rainbow Six Extraction, in the future, can you please create a new thread over on the dedicated game forums if one does not already exist? This helps us avoid going off-topic on different titles.

That said, I have just looked into it from my end, and we are not aware of any driver timeout-related issues on Rainbow Six Siege. Therefore could you please go through this technical troubleshooting article for me ensuring you have completed all of the steps? These steps can help rule out many of the common causes for technical-related issues.

Should you have further questions regarding any of those steps in the article above, or regarding any other issue, please do not hesitate to let me know.  

11 months ago - Ubi-SleepyGoat - Direct link

Hello again @shoesgfx!

I will need to collect some detailed system information from you so that we can do an in-depth review on why this might be happening.

Please open a support ticket with us, and attach copies of your basic system files on the case once it is open. Let me know once that is done!

8 months ago - Ubi-Froggard - Direct link


If you have already tried the general troubleshooting steps already, we would need to look into your system files (DX Diag and MSInfo) to get a better look at what could be the cause.

To send us the files, please reach out via support ticket / live chat or social media private message on the links below with a message (you can just copy and paste info and what you've tried from this thread already):

Live Chat (when available)

Twitter Direct Message

Facebook Private Message

If contacting on Twitter or Facebook messages, please provide your account username and email, so we can link the chat to a support case so you can attach the files. 

6 months ago - Ubi-Verse - Direct link

@Bombastic0013 Hi there and welcome to the forums 😊

I am sorry that you are having the same issue! Have you already tried the general troubleshooting steps suggested within this thread?


Other sites