Ubi-DeskLamp

Ubi-DeskLamp


01 Nov

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@forest-2k Thanks for the update!

We were you able to determine the cause of the Circle button not working as well/does that seem to be a controller issue too, or are you still having issues with that?

If you have another one, can you try and see if the issue persists while using a completely different controller?

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@Ostego160 Thanks!

In that case, please make sure your save file is/has been uploaded to the cloud so that we can report this up! 🙂...

Read more
Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@USMCDeuce19 Thanks for clarifying!

I've added your videos to a report on this issue with the hair styles, and hopefully we'll have an update for you soon!


31 Oct

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@skandagamer Thanks!

I've gone ahead and create a bug report for this, and hopefully we'll have an update soon!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Hey there @GrampaBob1!

It seems that repeatedly pressing the primary attack button will cause your secondary weapon to attack every 4th or 5th attack, but to use your secondary more often than that would require you to hold Q, as there doesn't seem to be separate key binds for block and left-handed attacks.

If you'd like though, we'd be more than happy to send up feedback for you regarding the separation of the two actions!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Welcome to the forums, @brnzbmbr!

First, can you please check this FAQ to make sure you've not missed any of the basics? Particularly, running both Ubisoft Connect and Valhalla ...

Read more
Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Heya @SearingGolf3425!

Looks like this should indeed be fixed, so can you please run through our basic troubleshooting steps if you haven't already? One done, please go back to a previous save and then see if the tablet floats up this time.

If it doesn't please make sure to ...

Read more
Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Sorry to hear that, @xSiNiSTERJiMMYx!

Do you mind running through the steps listed here real quick, and then seeing if this issue continues?

If it does, please get us a short clip of the problem so that we can look into it further! 🙂

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@Softerba Sorry for the delay, and thanks for the update!

Please make sure to give the workaround that @azullFR mentioned a try, and then let us know if the issue is pers...

Read more

29 Oct

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@TheNorfolkian Thanks for the update!

So when the team looking into the issue tried reproducing it, they're reporting that while the game appeared to charge them, it did not actually do so, so it seems that any deductions to your Opal count is more of a visual error.

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@Ostego160 Thanks for the update!

If you've not already then please run through our basic troubleshooting, and then let us know if the issue remains unsolved so that we can send up a bug report! 🙂...

Read more
Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Hey there @tonyli0329, sorry to see that you're having issues with the event!

To begin, can you please make sure that you've run through our basic troubleshooting?

If the issues persist after that, please upload a video showing each one to YouTube and then send us a link so we can investigate!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@Softerba Thanks! Next, can you please answer the following questions for us?

  • What is the current active quest?
  • What is Eivor's gear?

25 Oct

Comment

@Factorofunknown Thanks!

To further clarify before we send up a report on this, have you also tested to see if this will happen when playing these maps on the same difficulty with other players, or is this only happening during Solo play?

Comment

Hey there @LikeQAQmua, welcome to the forums!

Since this part of our forums are run by our US and UK teams, we ask that everything posted here be in English per our ...

Read more
Comment

Thank you for the update @JayCeSaw, if you could please provide a video showcasing the issue, we'll be able to include it in our report of this issue.

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Hey there @RAWSMOKE27

If you upload your video you YouTube, then you should be able to post the link to this thread. Before you do that though, please make sure you've completed our basic troubleshooting steps!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@Phantom_Grizz Glad to see it's working for you now!

If anyone else experiencing this issue can also provide us with a clip showcasing it from there end, we'd appreciate it!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

@kingtrashiii If you've not already, please make sure you've run through our basic PS4 troubleshooting, and then let us know if that seems to help or not!

Comment
    Ubi-DeskLamp on Support Forums - Thread - Direct

Sorry to hear that the game's framerate is dropping for you, @Wiedzmin_2004_

If you've not already, please run through the steps listed here, and let us know if they don't seem to help!